Difference: QA (1 vs. 9)

Revision 92015-11-19 - DonNeill

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Line: 13 to 13
  Time when changed during the routine, is being read automatically.
Changed:
<
<
  • ifu window does not show on pylon
Solution: log off from pylon and log in again to restart all windows.
>
>
  • ifu window does not show on pylos
Solution: log off from pylos and log in again to restart all windows.
 

  • The arc did not seem to manually adjust for the right exposure time.

Revision 82015-11-19 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Revision 72015-11-18 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Line: 40 to 40
  In the instrument menu, select 1. Initialise Telescope. This should give control to the instrument first. Then, select any other command from the list and it will have the control.
Changed:
<
<
>
>
  • The RC script which runs 4 exposures for each filter seems not to be working properly.
  -- NadiaBlagorodnova - 17 Nov 2015

Revision 62015-11-18 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Changed:
<
<
- Arc image is rotated in X,Y
>
>
  • Arc image is rotated in X,Y. The WCS it is not aligned with image coordinates.
 
Changed:
<
<
Solution: power on the telescope.
>
>
Solution: power on the telescope. This seems to happen when the telescope power is off.
 
Changed:
<
<
- Program hangs up when you set up an exposure time lower than the integration time. - The integration 'beep' keeps ringing.
>
>
  • Program hangs up when you set up an exposure time lower than the integration time. The integration 'beep' keeps ringing.
  Solution: Restart. Solution TODO: code that it does not crash, neither repeat the beep, but just stops exposing.

Time when changed during the routine, is being read automatically.

Changed:
<
<
- ifu window does not show on pylon
>
>
  • ifu window does not show on pylon
 Solution: log off from pylon and log in again to restart all windows.
Changed:
<
<
- The arc did not seem to manually adjust for the right exposure time.
>
>
  • The arc did not seem to manually adjust for the right exposure time.
 
Changed:
<
<
- The telescope focus has a non-linear response to different focus distances. It seems to have a "dip" at some point and decrease, before increasing again.
>
>
  • The telescope focus has a non-linear response to different focus distances. It seems to have a "dip" at some point and decrease, before increasing again.
 The focus seem to vary quite a lot and it does resemble a random scatter with 0.02.
Changed:
<
<
- When the seeing reaches about 3.5", the guider starts to fail.
>
>
  • When the seeing reaches about 3.5", the guider starts to fail.

  • The centre of the IFU shown by the rectangle+circle seems to be shifted 400 pixels in X axis to the left. No major shift in Y axis.

  • When control given to the instrument, the control software provides an error saying that GXN interface does not have control.
Solution: In the operations console type:

> control

And select the option 2 [instrument].

>4 stow

For flat position.

In the instrument menu, select 1. Initialise Telescope. This should give control to the instrument first. Then, select any other command from the list and it will have the control.

 
Deleted:
<
<
- The centre of the IFU shown by the rectangle+circle seems to be shifted 400 pixels in X axis to the left. No major shift in Y axis.
  -- NadiaBlagorodnova - 17 Nov 2015 \ No newline at end of file

Revision 52015-11-17 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Line: 24 to 24
 The focus seem to vary quite a lot and it does resemble a random scatter with 0.02.

- When the seeing reaches about 3.5", the guider starts to fail.

Added:
>
>
- The centre of the IFU shown by the rectangle+circle seems to be shifted 400 pixels in X axis to the left. No major shift in Y axis.
 -- NadiaBlagorodnova - 17 Nov 2015 \ No newline at end of file

Revision 42015-11-17 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Line: 23 to 23
 - The telescope focus has a non-linear response to different focus distances. It seems to have a "dip" at some point and decrease, before increasing again. The focus seem to vary quite a lot and it does resemble a random scatter with 0.02.
Added:
>
>
- When the seeing reaches about 3.5", the guider starts to fail.
 -- NadiaBlagorodnova - 17 Nov 2015 \ No newline at end of file

Revision 32015-11-17 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Line: 21 to 21
 - The arc did not seem to manually adjust for the right exposure time.

- The telescope focus has a non-linear response to different focus distances. It seems to have a "dip" at some point and decrease, before increasing again.

Added:
>
>
The focus seem to vary quite a lot and it does resemble a random scatter with 0.02.
  -- NadiaBlagorodnova - 17 Nov 2015 \ No newline at end of file

Revision 22015-11-17 - NadiaBlagorodnova

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Q&A

Changed:
<
<

Arc image is rotated in X,Y

>
>
- Arc image is rotated in X,Y
  Solution: power on the telescope.
Changed:
<
<

Program hangs up when you set up an exposure time lower than the integration time.

>
>
- Program hangs up when you set up an exposure time lower than the integration time. - The integration 'beep' keeps ringing.
 
Changed:
<
<
Solution: Restart. TODO: code that it does not crash.
>
>
Solution: Restart. Solution TODO: code that it does not crash, neither repeat the beep, but just stops exposing.
 
Added:
>
>
Time when changed during the routine, is being read automatically.

- ifu window does not show on pylon Solution: log off from pylon and log in again to restart all windows.

- The arc did not seem to manually adjust for the right exposure time.

- The telescope focus has a non-linear response to different focus distances. It seems to have a "dip" at some point and decrease, before increasing again.

  -- NadiaBlagorodnova - 17 Nov 2015 \ No newline at end of file

Revision 12015-11-17 - NadiaBlagorodnova

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="WebHome"

Q&A

Arc image is rotated in X,Y

Solution: power on the telescope.

Program hangs up when you set up an exposure time lower than the integration time.

Solution: Restart. TODO: code that it does not crash.

-- NadiaBlagorodnova - 17 Nov 2015

 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2021 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback